Partial Outage in work of Thumbnail Generation Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 12:32 UTC
Investigating
There might be an issue in generating the thumbnails for saved modules inside the editor.

Time (UTC) : 2021-10-15T12:31:24
Posted Oct 15, 2021 - 12:31 UTC
This incident affected: Stripo Plugin (Thumbnail Generation Service).