Partial Outage in work of Image Stock Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Mar 19, 2020 - 12:50 UTC
Investigating
There might be an issue in searching for new images with Bank folder inside Image Gallery.

Time (UTC) : 2020-03-19T12:46:17
Posted Mar 19, 2020 - 12:46 UTC
This incident affected: Stripo Plugin (Image Stock Service).