Partial Outage in work of API Gateway Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Nov 24, 2019 - 11:13 UTC
Investigating
There might be issues with the initialization of Plugin inside customer’s web applications.

Time (UTC) : 2019-11-24T11:12:42
Posted Nov 24, 2019 - 11:12 UTC
This incident affected: Stripo Plugin (API Gateway Service (plugin)).