Partial Outage in work of Documents Service (plugin)

Incident Report for Stripo

Resolved

This incident has been resolved.
Posted Sep 22, 2023 - 13:44 UTC

Investigating

There might be issues while uploading, changing or removing customer’s images inside the editor.

Time (UTC) : 2023-09-22T13:42:22
Posted Sep 22, 2023 - 13:42 UTC
This incident affected: Stripo Plugin (Documents Service (plugin)).