Partial Outage in work of Patches Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Jun 30, 2022 - 17:23 UTC
Investigating
There might be an issue related to auto-saving the email templates inside the customer’s account. The manual saving is still working fine as expected.

Time (UTC) : 2022-06-30T17:21:05
Posted Jun 30, 2022 - 17:22 UTC
This incident affected: Online Web Editor (Patches Service).