Partial Outage in work of Export Service

Incident Report for Stripo

Resolved

This incident has been resolved.
Posted Nov 25, 2022 - 00:04 UTC

Investigating

There might be an issue related to exporting of email templates from the editor.

Time (UTC) : 2022-11-25T00:02:22
Posted Nov 25, 2022 - 00:02 UTC
This incident affected: Online Web Editor (Export Service).