Degraded performance in Plugin API Gateway affecting plugin initialization

Incident Report for Stripo

Resolved

This incident has been resolved.
Posted Apr 22, 2026 - 08:30 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 22, 2026 - 08:29 UTC

Investigating

We are currently experiencing increased response times in the Plugin API Gateway, which is impacting the speed and ability to initialize new plugins.
Posted Apr 22, 2026 - 08:11 UTC
This incident affected: Stripo Plugin (API Gateway Service (plugin)).