Partial Outage in work of API Gateway Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Apr 18, 2021 - 14:26 UTC
Investigating
There might be issues with the initialization of Plugin inside customer’s web applications.

Time (UTC) : 2021-04-18T14:17:42
Posted Apr 18, 2021 - 14:17 UTC
This incident affected: Stripo Plugin (API Gateway Service (plugin)).