Partial Outage in work of Testing Service

Incident Report for Stripo

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 05:56 UTC

Investigating

There might be an issue related to sending test messages to specified email addresses and/or related to testing email templates with Email on Acid.

Time (UTC) : 2025-04-03T05:55:15
Posted Apr 03, 2025 - 05:55 UTC
This incident affected: Online Web Editor (Testing Service).