Partial Outage in work of Stripo Account UI part
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 17:53 UTC
Investigating
There might be an issue related to the rendering of UI components inside the customer’s account.

Time (UTC) : 2022-08-08T17:51:37
Posted Aug 08, 2022 - 17:51 UTC
This incident affected: Online Web Editor (Stripo Account UI part).