Partial Outage in work of Documents Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted May 17, 2020 - 11:39 UTC
Investigating
There might be issues while uploading, changing or removing customer’s images inside the editor.

Time (UTC) : 2020-05-17T11:37:57
Posted May 17, 2020 - 11:38 UTC
This incident affected: Stripo Plugin (Documents Service).