Partial Outage in work of Draft Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Mar 19, 2020 - 12:51 UTC
Investigating
There might be an issue related to auto-saving the email templates inside the customer’s account. The manual saving is still working fine as expected.

Time (UTC) : 2020-03-19T12:46:24
Posted Mar 19, 2020 - 12:46 UTC
This incident affected: Stripo Plugin (Draft Service).