Partial Outage in work of Testing Service

Incident Report for Stripo

Resolved

This incident has been resolved.
Posted Mar 23, 2025 - 16:48 UTC

Investigating

There might be an issue related to sending test messages to specified email addresses and/or related to testing email templates with Email on Acid.

Time (UTC) : 2025-03-23T16:45:15
Posted Mar 23, 2025 - 16:45 UTC
This incident affected: Online Web Editor (Testing Service).