Partial Outage in work of Export Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted May 03, 2022 - 16:36 UTC
Investigating
There might be an issue related to exporting of email templates from the editor.

Time (UTC) : 2022-05-03T16:34:22
Posted May 03, 2022 - 16:35 UTC
This incident affected: Online Web Editor (Export Service).