Partial Outage in work of Thumbnail Generation Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Dec 26, 2024 - 15:44 UTC
Investigating
There might be an issue in generating the thumbnails for created email and templates inside the customer's accounts.

Time (UTC) : 2024-12-26T15:42:40
Posted Dec 26, 2024 - 15:42 UTC
This incident affected: Online Web Editor (Thumbnail Generation Service).