Partial Outage in work of Smart-Elements Generation Service (plugin)
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 12:10 UTC
Investigating
There might be issues while gathering data from external sources in order to place in inside smart-elements.

Time (UTC) : 2021-04-07T12:06:59
Posted Apr 07, 2021 - 12:07 UTC
This incident affected: Stripo Plugin (Smart-Elements Generation Service (plugin)).