Partial Outage in work of Plugin Configuration Service (plugin)
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Nov 15, 2023 - 01:22 UTC
Investigating
There might be issues in creating and changing the Plugin configurations.

Time (UTC) : 2023-11-15T01:20:43
Posted Nov 15, 2023 - 01:21 UTC
This incident affected: Stripo Plugin (Plugin Configuration Service (plugin)).