Partial Outage in work of Stripo Account Backend part
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Jun 30, 2022 - 17:22 UTC
Investigating
There might be an issue with access to the customer’s account.

Time (UTC) : 2022-06-30T17:21:04
Posted Jun 30, 2022 - 17:22 UTC
This incident affected: Online Web Editor (Stripo Account Backend part).