Partial Outage in work of HTML Cleaner Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Aug 25, 2022 - 13:30 UTC
Investigating
There might be issues related to previewing email templates in a separate page, testing and exporting them from the editor.

Time (UTC) : 2022-08-25T13:28:28
Posted Aug 25, 2022 - 13:28 UTC
This incident affected: Online Web Editor (HTML Cleaner Service).