Partial Outage in work of Stripo Account Backend part

Incident Report for Stripo

Resolved

This incident has been resolved.
Posted Mar 04, 2025 - 13:10 UTC

Investigating

There might be an issue with access to the customer’s account.

Time (UTC) : 2025-03-04T13:09:04
Posted Mar 04, 2025 - 13:09 UTC
This incident affected: Online Web Editor (Stripo Account Backend part).