Partial Outage in work of AMP Validation Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Apr 01, 2020 - 23:08 UTC
Investigating
There might be issues with validation of AMPHTML MIME part of your email templates while previewing and exporting.

Time (UTC) : 2020-04-01T23:06:05
Posted Apr 01, 2020 - 23:06 UTC
This incident affected: Stripo Plugin (AMP Validation Service).