Partial Outage in work of API Gateway Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Dec 06, 2019 - 09:08 UTC
Investigating
There might be issues with the initialization of Plugin inside customer’s web applications.

Time (UTC) : 2019-12-06T09:05:42
Posted Dec 06, 2019 - 09:05 UTC
This incident affected: Stripo Plugin (API Gateway Service (plugin)).