Partial Outage in work of Documents Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Oct 12, 2022 - 12:06 UTC
Investigating
There might be issues while uploading, changing or removing customer’s images inside the editor.

Time (UTC) : 2022-10-12T12:02:57
Posted Oct 12, 2022 - 12:03 UTC
This incident affected: Online Web Editor (Documents Service).