Partial Outage in work of Documents Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Feb 16, 2021 - 06:17 UTC
Investigating
There might be issues while uploading, changing or removing customer’s images inside the editor.

Time (UTC) : 2021-02-16T06:14:57
Posted Feb 16, 2021 - 06:15 UTC
This incident affected: Stripo Plugin (Documents Service).