Partial Outage in work of Thumbnail Generation Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Mar 27, 2020 - 16:53 UTC
Investigating
There might be an issue in generating the thumbnails for created email and templates inside the customer's accounts.

Time (UTC) : 2020-03-27T16:52:24
Posted Mar 27, 2020 - 16:52 UTC
This incident affected: Stripo Plugin (Thumbnail Generation Service (plugin)).