Issue with Loading Plugin
Incident Report for Stripo
Resolved
The issue with loading the plugin has been resolved.
Posted Jul 05, 2024 - 10:31 UTC
Monitoring
We have resolved the issue that was affecting the loading of the plugin on our platform. The problem was identified as a Cross-Origin Request Blocked error due to a missing CORS header 'Access-Control-Allow-Origin'. Our team has updated the CORS policy to allow access to the required resources.

We will continue to monitor the situation to ensure the fix remains effective. If you continue to experience any issues, please contact our support team.
Posted Jul 05, 2024 - 10:19 UTC
Identified
We have identified the issue and our team is working on updating the CORS policy to allow access to the required resource. We will provide another update once the fix has been implemented and verified.
Posted Jul 05, 2024 - 10:15 UTC
Investigating
We are currently investigating an issue that is affecting the loading of the plugin. Customers may encounter difficulties when attempting to load the plugin. Our team is actively working to identify the root cause and implement a solution as quickly as possible.
Posted Jul 05, 2024 - 10:12 UTC
This incident affected: Stripo Plugin (API Gateway Service (plugin)).