Partial Outage in work of Smart-Elements Generation Service (plugin)
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 08:41 UTC
Investigating
There might be issues while gathering data from external sources in order to place in inside smart-elements.

Time (UTC) : 2024-01-29T08:39:15
Posted Jan 29, 2024 - 08:39 UTC
This incident affected: Stripo Plugin (Smart-Elements Generation Service (plugin)).