Partial Outage in work of HTML Cleaner Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted May 27, 2022 - 18:08 UTC
Investigating
There might be issues related to previewing email templates in a separate page, testing and exporting them from the editor.

Time (UTC) : 2022-05-27T18:07:28
Posted May 27, 2022 - 18:08 UTC
This incident affected: Online Web Editor (HTML Cleaner Service).