Partial Outage in work of Documents Service (plugin)
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted May 24, 2023 - 21:40 UTC
Investigating
There might be issues while uploading, changing or removing customer’s images inside the editor.

Time (UTC) : 2023-05-24T21:37:22
Posted May 24, 2023 - 21:37 UTC
This incident affected: Stripo Plugin (Documents Service (plugin)).