The issue with plugin initialization has been fully resolved as of 14:15 UTC. The root cause was identified as a misconfiguration in the recent update, which has now been corrected.
To prevent similar issues in the future, we will implement additional configuration validation and testing during the update process.
Thank you for your patience and understanding while we worked to resolve this matter. We sincerely apologize for any inconvenience caused.
Posted Jan 20, 2025 - 14:15 UTC
Update
Our DevOps team has identified the root cause of the issue and is actively implementing a fix. The resolution is expected to be completed within the next 5-10 minutes. We appreciate your patience as we work to restore full functionality.
Posted Jan 20, 2025 - 14:13 UTC
Identified
We are experiencing an issue with plugin initialization that began at 14:01 UTC. This problem is caused by a configuration error in the recent update, resulting in the Access-Control-Allow-Origin header containing multiple values: * and https://my.stripo.email, which is not permitted.
The issue affects only plugin users. Our team is actively working to resolve the problem and restore full functionality. Thank you for your patience.
Posted Jan 20, 2025 - 14:11 UTC
This incident affected: Stripo Plugin (API Gateway Service (plugin)).