Partial Outage in work of Image Stock Service (plugin)
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 08:41 UTC
Investigating
There might be an issue in searching for new images Stock Images folder inside Image Gallery.

Time (UTC) : 2024-01-29T08:38:44
Posted Jan 29, 2024 - 08:38 UTC
This incident affected: Stripo Plugin (Image Stock Service (plugin)).