Partial Outage in work of Stripo Account Backend part

Incident Report for Stripo

Resolved

This incident has been resolved.
Posted Feb 06, 2025 - 17:18 UTC

Investigating

There might be an issue with access to the customer’s account.

Time (UTC) : 2025-02-06T17:17:04
Posted Feb 06, 2025 - 17:17 UTC
This incident affected: Online Web Editor (Stripo Account Backend part).