Partial Outage in work of Patches Service (plugin)
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 17:38 UTC
Investigating
There might be an issue related to auto-saving the email templates inside the editor. The manual saving (using the getTemplate JS function) is still working fine as expected.

Time (UTC) : 2024-07-18T17:37:34
Posted Jul 18, 2024 - 17:37 UTC
This incident affected: Stripo Plugin (Patches Service (plugin)).