Partial Outage in work of Stripo Account UI part
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Jul 08, 2022 - 12:10 UTC
Investigating
There might be an issue related to the rendering of UI components inside the customer’s account.

Time (UTC) : 2022-07-08T12:09:37
Posted Jul 08, 2022 - 12:09 UTC
This incident affected: Online Web Editor (Stripo Account UI part).