Partial Outage in work of Documents Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Jul 24, 2020 - 15:39 UTC
Investigating
There might be issues while uploading, changing or removing customer’s images inside the editor.

Time (UTC) : 2020-07-24T15:33:57
Posted Jul 24, 2020 - 15:34 UTC
This incident affected: Stripo Plugin (Documents Service).