Elevated API Errors in Plugin Environment
Incident Report for Stripo
Postmortem

According to the reports of our customers this issue has been started at 01:36 am UTC time.

The problem was not determined by automatic monitoring, as the responsible service correctly gave the status of verification that it was working, while in fact, its answers didn’t reach the external balancer.

At 05:45 am UTC time, the problem was eliminated. The Stripo team takes a number of measures to prevent similar incidents in the future.

Total downtime was 04 hours and 9 minutes.

Posted Nov 18, 2019 - 08:10 UTC

Resolved
There might be issues while using compileEmail JS function or Compress Backend method.
Posted Nov 18, 2019 - 05:46 UTC
This incident affected: Stripo Plugin (HTML Cleaner Service (plugin)).