Partial Outage in work of Stripo Account Backend part
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Feb 24, 2021 - 19:35 UTC
Investigating
There might be an issue with access to the customer’s account.

Time (UTC) : 2021-02-24T19:30:04
Posted Feb 24, 2021 - 19:30 UTC
This incident affected: Online Web Editor (Stripo Account Backend part).