Partial Outage in work of Smart-Elements Generation Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted May 03, 2022 - 16:36 UTC
Investigating
There might be issues while gathering data from external sources in order to place in inside smart-elements.

Time (UTC) : 2022-05-03T16:31:54
Posted May 03, 2022 - 16:32 UTC
This incident affected: Online Web Editor (Smart-Elements Generation Service).