Partial Outage in work of Thumbnail Generation Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 13:08 UTC
Investigating
There might be an issue in generating the thumbnails for created email and templates inside the customer's accounts.

Time (UTC) : 2020-02-13T13:07:24
Posted Feb 13, 2020 - 13:07 UTC
This incident affected: Stripo Plugin (Thumbnail Generation Service (plugin)).