Partial Outage in work of HTML Cleaner Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Mar 19, 2020 - 12:50 UTC
Investigating
There might be issues related to previewing email templates in a separate page, testing and exporting them from the editor.

Time (UTC) : 2020-03-19T12:46:28
Posted Mar 19, 2020 - 12:46 UTC
This incident affected: Online Web Editor (HTML Cleaner Service).