Partial Outage in work of Modules Service

Incident Report for Stripo

Resolved

This incident has been resolved.
Posted Dec 04, 2023 - 09:30 UTC

Investigating

There might be issues while viewing, changing or creating new modules in the Modules library inside the editor.

Time (UTC) : 2023-12-04T09:29:04
Posted Dec 04, 2023 - 09:29 UTC
This incident affected: Online Web Editor (Modules Service).