Partial Outage in work of Patches Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Apr 01, 2020 - 23:02 UTC
Investigating
There might be an issue related to auto-saving the email templates inside the customer’s account. The manual saving is still working fine as expected.

Time (UTC) : 2020-04-01T23:01:49
Posted Apr 01, 2020 - 23:01 UTC
This incident affected: Online Web Editor (Patches Service).