Partial Outage in work of Documents Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Feb 25, 2021 - 11:51 UTC
Investigating
There might be issues while uploading, changing or removing customer’s images inside the editor.

Time (UTC) : 2021-02-25T11:48:57
Posted Feb 25, 2021 - 11:49 UTC
This incident affected: Stripo Plugin (Documents Service (plugin)).