Partial Outage in work of Export Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Nov 08, 2019 - 09:57 UTC
Investigating
There might be an issue related to exporting of email templates from the editor.

Time (UTC) : 2019-11-08T09:56:06
Posted Nov 08, 2019 - 09:56 UTC
This incident affected: Online Web Editor (Export Service).