Stripo API Issue

Incident Report for Stripo

Resolved

We are pleased to inform you that the issue with the Stripo API endpoint at https://stripo.email/emailgeneration has been resolved. Our technical team has corrected the Nginx configuration, and the endpoint is now functioning correctly.

Resolution Details:

The problem with Nginx, which was handling requests incorrectly, has been fixed.
All necessary configurations and tests have been completed to ensure stable and correct operation of the endpoint.
Recommendation:
Despite the resolution, we encourage you to continue using the alternative endpoint at https://my.stripo.email/emailgeneration for a more reliable experience. This domain will provide enhanced stability and performance for your email generation needs.

We apologize for any inconvenience caused during this period and thank you for your patience and understanding.

If you have any further questions or need assistance, please do not hesitate to contact our support team.
Posted Jul 30, 2024 - 09:10 UTC

Update

Impact:
Users attempting to access the https://stripo.email/emailgeneration endpoint are encountering issues, which may affect their ability to generate emails through our API. We understand the critical nature of this functionality and are working to resolve the issue promptly.

Workaround:
To restore service immediately, we recommend changing the endpoint from https://stripo.email/emailgeneration to https://my.stripo.email/emailgeneration. This change will allow you to continue using the email generation feature without interruption.

Resolution:
Our technical team is actively working on fixing the Nginx configuration issue. We expect the problem to be resolved shortly, after which the original endpoint will function correctly again.
Posted Jul 30, 2024 - 09:06 UTC

Identified

We are currently experiencing an issue with the Stripo API endpoint at https://stripo.email/emailgeneration. The problem is related to Nginx, which handles the requests from https://stripo.email/emailgeneration to https://my.stripo.email/emailgeneration. As a result, the https://stripo.email/emailgeneration endpoint is functioning incorrectly.
Posted Jul 30, 2024 - 09:04 UTC
This incident affected: Stripo Public API.