Partial Outage in work of Proxy Server (plugin)
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Nov 14, 2023 - 23:18 UTC
Investigating
There might be issues while uploading customer’s images inside the editor.

Time (UTC) : 2023-11-14T23:16:09
Posted Nov 14, 2023 - 23:17 UTC
This incident affected: Stripo Plugin (Proxy Server (plugin)).