Partial Outage in work of Smart-Elements Generation Service (plugin)
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted May 23, 2022 - 05:12 UTC
Investigating
There might be issues while gathering data from external sources in order to place in inside smart-elements.

Time (UTC) : 2022-05-23T05:11:15
Posted May 23, 2022 - 05:11 UTC
This incident affected: Stripo Plugin (Smart-Elements Generation Service (plugin)).