Partial Outage in work of Smart-Elements Generation Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Nov 05, 2019 - 08:14 UTC
Investigating
There might be issues while gathering data from external sources in order to place in inside smart-elements.

Time (UTC) : 2019-11-05T08:13:54
Posted Nov 05, 2019 - 08:13 UTC
This incident affected: Stripo Plugin (Smart-Elements Generation Service (plugin)).