Partial Outage in work of AMP Validation Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Jan 14, 2021 - 09:18 UTC
Investigating
There might be issues with validation of AMPHTML MIME part of your email templates while previewing and exporting.

Time (UTC) : 2021-01-14T09:17:05
Posted Jan 14, 2021 - 09:17 UTC
This incident affected: Online Web Editor (AMP Validation Service).