Partial Outage in work of Stripo Account Backend part

Incident Report for Stripo

Resolved

This incident has been resolved.
Posted Mar 23, 2025 - 15:23 UTC

Investigating

There might be an issue with access to the customer’s account.

Time (UTC) : 2025-03-23T15:22:04
Posted Mar 23, 2025 - 15:22 UTC
This incident affected: Online Web Editor (Stripo Account Backend part).